[RESOLVED] F100D Green VC-Pilot missing-MVAMS does not work

JonathanBleeker
Posts: 3446
Joined: Sat Mar 13, 2010 7:38 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by JonathanBleeker » Sun Oct 30, 2016 2:59 pm

I'm interested in the contents of the application and .NET error messages below the one you selected in that list.

NEG1048
Posts: 12
Joined: Thu Sep 29, 2016 12:18 am
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by NEG1048 » Sun Oct 30, 2016 3:16 pm

Content 1
Attachments
Screenshot (10).png
Screenshot (10).png (318.16 KiB) Viewed 876 times

NEG1048
Posts: 12
Joined: Thu Sep 29, 2016 12:18 am
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by NEG1048 » Sun Oct 30, 2016 3:16 pm

content2
Attachments
Screenshot (11).png
Screenshot (11).png (318.33 KiB) Viewed 876 times

NEG1048
Posts: 12
Joined: Thu Sep 29, 2016 12:18 am
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by NEG1048 » Sun Oct 30, 2016 3:17 pm

content3
Attachments
Screenshot (12).png
Screenshot (12).png (388.78 KiB) Viewed 876 times

NEG1048
Posts: 12
Joined: Thu Sep 29, 2016 12:18 am
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by NEG1048 » Sun Oct 30, 2016 3:23 pm

Maybe this information can help you, when fisnisch installed F100 non open windows popup same this foto, before in win 7 it was perfect but in win10 not open popup and in the menu of FSX i can not see Addon button.
Attachments
540996F1003 (1).jpg
540996F1003 (1).jpg (262.43 KiB) Viewed 876 times

JonathanBleeker
Posts: 3446
Joined: Sat Mar 13, 2010 7:38 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by JonathanBleeker » Sun Oct 30, 2016 4:42 pm

What happens if you try to run the AMS as admin? As in right click on it, select properties->Compatibility->Run this program as administrator?

NEG1048
Posts: 12
Joined: Thu Sep 29, 2016 12:18 am
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by NEG1048 » Mon Oct 31, 2016 8:43 am

Thank You Johnatan Problem solved, only the lights do not work but does nothing, when I want to fly with the lights Win7 use.

I created a new partition and reinstalled clean Win10, I put off UAC, Firewall and Defender, and by magic after the install F100 work well. I show you the photos.

For the lights does not really matter cause ever day flight.

Thanks to all the staff for the time you have dedicated to me.
Attachments
rsz_screenshot_1.jpg
rsz_screenshot_1.jpg (99.22 KiB) Viewed 911 times

JonathanBleeker
Posts: 3446
Joined: Sat Mar 13, 2010 7:38 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by JonathanBleeker » Mon Oct 31, 2016 8:47 am

Just to check though should you change your mind, if you go to the task manager, is there a Milviz_Lighting_Service.exe in the processes list?

NEG1048
Posts: 12
Joined: Thu Sep 29, 2016 12:18 am
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by NEG1048 » Mon Oct 31, 2016 12:24 pm

Great, now work.

Thank you a lot Jonatahn.

Ciao
Attachments
fsx 2016-10-31 19-21-48-29.jpg
fsx 2016-10-31 19-21-48-29.jpg (227.43 KiB) Viewed 909 times
fsx 2016-10-31 19-21-36-10.jpg
fsx 2016-10-31 19-21-36-10.jpg (227.57 KiB) Viewed 909 times

Scooter
Posts: 3
Joined: Mon Jan 23, 2017 3:09 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by Scooter » Wed Jan 25, 2017 2:53 am

Okay - add me to the same problem. Green cockpit, no pilot, no MVAMS working. I tried to follow this thread as best I could (I'm a TOTAL non tech guy). I tried to run MVAMS as admin, but the boxes appear to be grayed out - not sure how to select "run as administrator. Any help you can provide - I'd be most appreciative. Thanks so much!!

JonathanBleeker
Posts: 3446
Joined: Sat Mar 13, 2010 7:38 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by JonathanBleeker » Wed Jan 25, 2017 6:47 am

Is your user account an admin?

Scooter
Posts: 3
Joined: Mon Jan 23, 2017 3:09 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by Scooter » Wed Jan 25, 2017 12:25 pm

Yes

JonathanBleeker
Posts: 3446
Joined: Sat Mar 13, 2010 7:38 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by JonathanBleeker » Wed Jan 25, 2017 5:10 pm

It is also necessary to make sure your FSX is running as admin. Right click on it, select properties->Compatibility and check Run this program as administrator.

To solve the green cockpit, click on one of the lighting controls.

Scooter
Posts: 3
Joined: Mon Jan 23, 2017 3:09 pm
Re: [RESOLVED] F100D Green VC-Pilot missing-MVAMS does not w

Post by Scooter » Thu Jan 26, 2017 2:03 pm

I will take another look at it this weekend when I get the chance. Thanks so much for your support! Will keep you posted.


Locked

Return to “North American F100D Support Forum”